This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 47787 - weirdness drawing news sidebar: started by not showing last portion of final selected site
weirdness drawing news sidebar: started by not showing last portion of final ...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Blandford
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-07 13:36 EDT by Telsa Gwynne
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-12 10:23:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2001-07-07 13:36:15 EDT
(a) Nautilus -> "expert" mode -> customise news sidebar.
(b) Added advogato, linuxtoday, lwn, salon and the register. Clicked 'done'.
(c) used the scrollbar to go down the sidebar and read headlines.

The final entry is the site logo of the register and a very small glimpse
of the top of the letters in the top headline of it.

If I maximise and then "unmaximise" nautilus with wmaker then it finally
notices all the register stuff and lets you scroll down it.

If you cannot reproduce, I have a screenshot.
Comment 1 Jonathan Blandford 2001-07-30 13:54:19 EDT
Hrm.  I get 'Couldn't load The Register'.  However, playing with it a bit more,
I can duplicate this with other News sites.  Its not a priority for us to fix,
so I forwarded it to the Nautilus bug tracker:

http://bugzilla.eazel.com/show_bug.cgi?id=8452

Note You need to log in before you can comment on or make changes to this bug.