Bug 477884 - yum exits without doing anything
yum exits without doing anything
Status: CLOSED DUPLICATE of bug 475633
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-24 13:38 EST by Pete Zaitcev
Modified: 2014-01-21 18:07 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-24 15:38:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum update -y -d9 > yum.run 2>&1 (339.04 KB, text/plain)
2008-12-24 13:38 EST, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2008-12-24 13:38:55 EST
Created attachment 327824 [details]
yum update -y -d9 > yum.run 2>&1

Description of problem:

When running "yum update", yum downloads updates, then exits without
any error messages. The last message:

Finished Transaction Test
[and three empty lines]

Version-Release number of selected component (if applicable):

yum-3.2.20-7.fc11.noarch
PackageKit-0.4.0-1.fc11.x86_64

How reproducible:

Always on this system. May be system-specific.

Steps to Reproduce:
1. Run "yum update"
  
Actual results:

yum downloads but does not install

Expected results:

yum installs updates

Additional info:
Comment 1 Yanko Kaneti 2008-12-24 15:36:01 EST
try yum update yum  first , this looks very much like the issue from bug 475633. Resolved in yum-3.2.20-8.fc11
Comment 2 seth vidal 2008-12-24 15:38:33 EST

*** This bug has been marked as a duplicate of bug 475633 ***

Note You need to log in before you can comment on or make changes to this bug.