Bug 477972 - New version 1.7.0.0 available
New version 1.7.0.0 available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: socat (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-26 13:11 EST by Fabian Affolter
Modified: 2009-01-23 21:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-23 03:31:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2008-12-26 13:11:56 EST
There is a new version of socat available.

Latest version :  1.7.0.0

2008/10/15: socat version 1.7.0.0 brings support for SCTP stream, raw interface, and generic sockets. New option escape allows to interrupt raw terminal connections. Listening and receiving sockets can set a couple of environment variables. Added base control of System V STREAMS. Lots of corrections were performed. socat compiles on Mac OS X again. 

http://www.dest-unreach.org/socat/download/

Thanks for updating the package.
Comment 1 Fabian Affolter 2009-01-19 05:29:04 EST
Added Tomas Mraz as CC because he did the last cvs commit.
Comment 3 Paul Wouters 2009-01-23 11:31:34 EST
updates pushed.
Comment 4 Fedora Update System 2009-01-23 21:32:44 EST
socat-1.7.0.0-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-01-23 21:38:57 EST
socat-1.7.0.0-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.