Bug 477973 - static IP doesn't work during graphical install
static IP doesn't work during graphical install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-26 13:45 EST by Braden McDaniel
Modified: 2009-02-16 20:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 20:05:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2008-12-26 13:45:58 EST
Description of problem:
Using a static IP--when prompted to configure a network interface when selecting a remote repository--during a graphical install does not work.  However, it does work during a text mode install.

Version-Release number of selected component (if applicable):
0.7.0-0.11.svn4229.fc10

How reproducible:
Consistently.
Comment 1 Dan Williams 2009-02-12 19:28:36 EST
Dave: I'm pretty sure we've fixed up a lot of the issues here since then; that NM version is quite old.  Anything we can do here or does this sort of thing require updated install media?  I assume a recent boot.iso would be just fine, but this sounds more like an install CD.
Comment 2 David Cantrell 2009-02-16 20:05:26 EST
Yeah, this seems fixed in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.