Bug 4781 - xfree86 garbles the fonts now and then
Summary: xfree86 garbles the fonts now and then
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-30 14:02 UTC by pgonnet
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 1999-08-30 20:35:36 UTC


Attachments (Terms of Use)

Description pgonnet 1999-08-30 14:02:07 UTC
i'm using redhat6.0 with the included SVGA-server and am
experiencing problems that i also had on the same machine
with suse-linux and under windows (possible hardware bug).

i use a s3-virge/dx graphics card with 4mb of ram at
1280x1024 @ 16bit and about 75Hz. every now and then, usualy
on viewing pages with large amounts of 12-pt times text, the
fonts - all of them, even the window titles - get garbled in
the worst of ways. switching back and forth to and from the
console get things back the way they should be.

the problem seems to be hardware as it is cross-platform and
quite easy to reproduce. i once heard there was a workaround
- some option in the configuration regarding buggy
font-caching. there is also a similar bug classified under
netscape.

thanks in advance

Comment 1 Preston Brown 1999-08-30 20:35:59 UTC
there are hardware problems with some virge cards, and you appear to
be one of those who has this problem.  We suggest you continue to
upgrade to later versions of XFree86 as they become available, but the
best solution would be to get a different video card -- cards which
perform better than the virge are now available for under $20.


Note You need to log in before you can comment on or make changes to this bug.