Bug 4781 - xfree86 garbles the fonts now and then
xfree86 garbles the fonts now and then
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-08-30 10:02 EDT by pgonnet
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-08-30 16:35:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pgonnet 1999-08-30 10:02:07 EDT
i'm using redhat6.0 with the included SVGA-server and am
experiencing problems that i also had on the same machine
with suse-linux and under windows (possible hardware bug).

i use a s3-virge/dx graphics card with 4mb of ram at
1280x1024 @ 16bit and about 75Hz. every now and then, usualy
on viewing pages with large amounts of 12-pt times text, the
fonts - all of them, even the window titles - get garbled in
the worst of ways. switching back and forth to and from the
console get things back the way they should be.

the problem seems to be hardware as it is cross-platform and
quite easy to reproduce. i once heard there was a workaround
- some option in the configuration regarding buggy
font-caching. there is also a similar bug classified under

thanks in advance
Comment 1 Preston Brown 1999-08-30 16:35:59 EDT
there are hardware problems with some virge cards, and you appear to
be one of those who has this problem.  We suggest you continue to
upgrade to later versions of XFree86 as they become available, but the
best solution would be to get a different video card -- cards which
perform better than the virge are now available for under $20.

Note You need to log in before you can comment on or make changes to this bug.