Bug 47826 - No gnome menu entry for mozilla.
Summary: No gnome menu entry for mozilla.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-07 23:36 UTC by Telsa Gwynne
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-08 18:45:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2001-07-07 23:36:56 UTC
Installed fairfax.
Installed mozilla. Did not install netscape.
Started Gnome.
There is no launcher for mozilla; and there is no menu entry for it that
I can find (ie no .desktop file in /usr/share...)

Comment 1 Christopher Blizzard 2001-07-08 16:35:15 UTC
It should have entries for gnome:

[blizzard@face blizzard]$ rpm -q mozilla
mozilla-0.9.2-1
[blizzard@face blizzard]$ rpm -ql mozilla | grep desktop
/etc/X11/applnk/Internet/mozilla-ns-upgrade.desktop
/etc/X11/applnk/Internet/mozilla-profile.desktop
/etc/X11/applnk/Internet/mozilla.desktop


Comment 2 Telsa Gwynne 2001-07-08 18:45:34 UTC
My apologies. You're right.

I had switched off "merge in system menus" in Gnome control centre, which
is presumably why I didn't see it in the menus.


Comment 3 Christopher Blizzard 2001-07-08 19:38:31 UTC
OK.  Not a bug.


Note You need to log in before you can comment on or make changes to this bug.