Bug 47827 - missing build dependency
missing build dependency
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 49702 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-07 19:37 EDT by Eugene Kanter
Modified: 2014-03-16 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-07 19:47:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2001-07-07 19:37:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5-10 i586; en-US; rv:0.9.1)
Gecko/20010609

Description of problem:
sndconfig needs newt-devel as a build dependency

How reproducible:
Always

Steps to Reproduce:
1.rpm -e newt-devel
2.rpm -ivh sndconfig-0.64-9.1.src.rpm
3.rpm -bc /usr/src/redhat/SPECS/sndconfig.spec

	

Actual Results:  build fails because of missing newt.h

Expected Results:  rpm -bc or rpm -ivh should tell that newt-devel is needed.
Comment 1 Eugene Kanter 2001-07-07 19:47:53 EDT
pciutils-devel is required
Comment 2 Bill Nottingham 2001-07-09 00:33:40 EDT
pciutils-devel should actually be a requirement of kudzu-devel.

newt-devel req will be in 0.65.1-1.
Comment 3 Bill Nottingham 2001-07-23 09:36:47 EDT
*** Bug 49702 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.