This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 478311 - ekiga sound capture does not work with 1.0.18.rc3/Upgrade to 1.0.18 final
ekiga sound capture does not work with 1.0.18.rc3/Upgrade to 1.0.18 final
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: alsa-plugins (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Eric Moret
Fedora Extras Quality Assurance
:
: 478737 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-27 15:40 EST by Jiri Cerny
Modified: 2009-01-07 23:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 23:18:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Cerny 2008-12-27 15:40:13 EST
Description of problem:
ekiga does not capture any sound in F10 due to a bug in alsa-plugin. Recompiling the rpm with 1.0.18 final tarball fixes the problem. The relevant fix is 

http://git.alsa-project.org/?p=alsa-plugins.git;a=commit;h=47458ae7de308cb347ba634a445b3cec8589a20c

Version-Release number of selected component (if applicable):
alsa-plugins-1.0.18-1.rc3

How reproducible:
always
Comment 1 Fedora Update System 2008-12-29 04:10:15 EST
alsa-plugins-1.0.18-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/alsa-plugins-1.0.18-2.fc10
Comment 2 Fedora Update System 2008-12-30 18:55:22 EST
alsa-plugins-1.0.18-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update alsa-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11952
Comment 3 Kevin Kofler 2009-01-06 15:26:29 EST
*** Bug 478737 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Kofler 2009-01-06 15:32:02 EST
FYI, this affects not just Ekiga, but all apps capturing sound through ALSA (or even just opening a capture device), including Audacity and other PortAudio apps since the fix for PortAudio to support the ALSA PulseAudio plugin (bug 445644) was pushed out. Can this please go to stable in the next push? (There's one currently ongoing, it's too late for this one, but it can be queued for stable once the push is complete.)
Comment 5 Eric Moret 2009-01-07 00:59:56 EST
Sorry for the delay but I'm having some difficulties with Bodhi and cannot seem to be able to push to stable

https://fedorahosted.org/bodhi/ticket/254
Comment 6 Fedora Update System 2009-01-07 04:21:55 EST
alsa-plugins-1.0.18-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update alsa-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11952
Comment 7 Kevin Kofler 2009-01-07 04:53:08 EST
> Sorry for the delay but I'm having some difficulties with Bodhi and cannot seem
> to be able to push to stable

As I said, we were in the middle of an update push. Please try again now that the push to testing has completed.
Comment 8 Fedora Update System 2009-01-07 23:18:24 EST
alsa-plugins-1.0.18-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.