Bug 478367 - yum - updates-testing repro - Transaction Check Error: already installed
yum - updates-testing repro - Transaction Check Error: already installed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-28 20:20 EST by Flóki Pálsson
Modified: 2014-01-21 18:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 15:34:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2008-12-28 20:20:27 EST
Description of problem:
I updated with  updates-testing repro ( Fedora 10 X86_64 ) all packages in update status.   Then I tried to install Epiphany.  
The result is "Transaction Check Error: .. "
When using test updates-testing repro  is it then a side effect to not be able to install additional packages.   

Version-Release number of selected component (if applicable):
yum-3.2.20-5.fc10.noarch



How reproducible:
always

Steps to Reproduce:
1. with yum select Epiphany for install
2.
3.
  
Actual results:
Transaction Check Error:   package avahi-0.6.22-12.fc10.x86_64 (which is newer than avahi-0.6.22-11.fc10.i386) is already installed
  package avahi-glib-0.6.22-12.fc10.x86_64 (which is newer than avahi-glib-0.6.22-11.fc10.i386) is already installed



Expected results:
Epiphany  installed.

Additional info:
I could not with search see similar case.
Comment 1 Flóki Pálsson 2008-12-28 20:31:27 EST
I have now installed Epiphany.  
updates-testing repro was not activated when I tried to install Epiphany.
Comment 2 Flóki Pálsson 2008-12-28 21:01:05 EST
I was using yumex.  When closing yumex and reopen it then "updates-testing repro" needs to be  reactivated.
Comment 3 seth vidal 2009-01-21 14:00:05 EST
Please try yum 3.2.21 from updates-testing. I believe the error you are seeing should be handled more gracefully.

Note You need to log in before you can comment on or make changes to this bug.