Bug 478439 - Use 文鼎PL简中楷 in OOWriter
Use 文鼎PL简中楷 in OOWriter
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ttfonts-zh_CN (Show other bugs)
4.8
All Linux
low Severity medium
: rc
: ---
Assigned To: Caius Chance
Bill Huang
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-29 22:19 EST by Huangzizhe
Modified: 2009-01-06 01:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-06 01:03:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Huangzizhe 2008-12-29 22:19:17 EST
Description of problem:
some characters missed in 文鼎PL简中楷 for example:红

Version-Release number of selected component (if applicable):
fonts-chinese-zysong-0.1-2

How reproducible:
Always

Steps to Reproduce:
1.Open OOWriter,in OOWriter select 文鼎PL简中楷
2.Press Ctrl+Space to switch to Simplified Chinese input mode
3.Chart some characters 
  
Actual results:
some characters missed in 文鼎PL简中楷 for example:红

Expected results:
the characters can be input and display correctly.

Additional info:
Comment 1 Huangzizhe 2008-12-29 22:40:42 EST
there is no 文鼎PL简中楷 in OOWriter on x86_64
Comment 2 Caius Chance 2009-01-06 01:03:23 EST
Please install ttfonts-zh_CN.

Note You need to log in before you can comment on or make changes to this bug.