Bug 478458 - My Trust Bluetooth pen doesn't work in FC10
My Trust Bluetooth pen doesn't work in FC10
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-30 09:14 EST by Emanuele Bellini
Modified: 2009-01-10 11:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-10 11:11:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emanuele Bellini 2008-12-30 09:14:44 EST
Description of problem:
My Trust Bluetooth pen was working well in FC9, but now when I insert the key the applet doesn't appear on the top bar. The first times the kernel bug report window appeared when I inserted the key.
This is the key model:

http://www.trust.com/15300

Moreover, I've tried the previous kernel (2.6.27.7-134.fc10.i686), but it goes on panic.
It seems to be a kernel issue, so I start from here.


Version-Release number of selected component (if applicable):
kernel-2.6.27.7-134.fc10.i686
kernel-2.6.27.9-159.fc10
bluez-4.19-1.fc10
bluez-alsa-4.19-1.fc10
bluez-cups-4.19-1.fc10
bluez-gnome-1.8-8.fc10
bluez-libs-4.19-1.fc10


Steps to Reproduce:
1.Insert the adapter in a free USB port.

  
Actual results:
The Bluetooth icon doesn't appear in the notification area. If I force its start, I can do nothing with it.


Expected results:
The system should recognize my pen and I can link my phone as before in FC9.

Note You need to log in before you can comment on or make changes to this bug.