Bug 478497 - Compiz doesn't always auto select windows on workspace change
Compiz doesn't always auto select windows on workspace change
Status: CLOSED DUPLICATE of bug 353101
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-30 21:26 EST by Bojan Smojver
Modified: 2009-02-03 08:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 08:31:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2008-12-30 21:26:38 EST
Description of problem:
Set gnome to automatically select windows when mouse is over them. Also, set auto-raise to 1 second (default for compiz). Open two windows on one workspace (example: gnome terminal and firefox). Go to another workspace and open a window there (example: evolution). Go back to the workspace with two windows open. Occasionally, compiz will not select the window the mouse is currently over on that workspace. One either needs to click to get it selected or get out of the window and then come back in.


Version-Release number of selected component (if applicable):
0.7.8-4.fc10

How reproducible:
Sometimes.

Steps to Reproduce:
1. See description of the problem.
2.
3.
  
Actual results:
Window the mouse is over is not automatically selected.

Expected results:
Window the mouse if over should always be selected in auto-select mode.

Additional info:
This problem is also present in F-9.
Comment 1 Adel Gadllah 2009-02-03 08:31:24 EST

*** This bug has been marked as a duplicate of bug 353101 ***

Note You need to log in before you can comment on or make changes to this bug.