Bug 478590 - eclipse-egit 0.4.0 removes git functionality from eclipse
eclipse-egit 0.4.0 removes git functionality from eclipse
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: eclipse-egit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: rob
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-01 10:39 EST by Christof Damian
Modified: 2009-01-05 15:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-05 15:10:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christof Damian 2009-01-01 10:39:03 EST
Description of problem:

After installing eclipse-egit-0.4.0-1.fc10.noarch git projects are not showing the git information any more.

The git entry in Preferences/Team is also gone.

Version-Release number of selected component (if applicable):

0.4.0-1.fc10.noarch

Additional info:

After seeing this on one computer I tried it on another one and checked that git in eclipse was working before the update. Following the update I got the same result.
Comment 1 Christof Damian 2009-01-05 14:33:59 EST
this has just started working again, I can't find what has changed.
Comment 2 Alexander Kurtakov 2009-01-05 14:55:35 EST
Will you close it if it's working for you?
Comment 3 Christof Damian 2009-01-05 15:10:56 EST
ok. closed now.

Note You need to log in before you can comment on or make changes to this bug.