Bug 478701 - CTRL-S does not trigger the "save" for presentations (Impress)
CTRL-S does not trigger the "save" for presentations (Impress)
Status: CLOSED DUPLICATE of bug 474961
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
i386 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-03 14:35 EST by William Caban
Modified: 2009-01-03 18:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-03 18:16:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Caban 2009-01-03 14:35:24 EST
Description of problem:

CTRL-S is not working in Openoffice.org Impress. The sequence works fine for Text Documents and Drawings but is not working in Impress.

Version-Release number of selected component (if applicable):
- The following is the list of RPMs installed related to OpenOffice:

openoffice.org-brand-3.0.0-9.10.fc10.i386
openoffice.org-impress-3.0.0-9.10.fc10.i386
openoffice.org-ure-3.0.0-9.10.fc10.i386
openoffice.org-math-core-3.0.0-9.10.fc10.i386
openoffice.org-extendedPDF-1.4-4.fc9.noarch
openoffice.org-ooolatex-4.0.0-0.5.beta2.fc9.noarch
openoffice.org-math-3.0.0-9.10.fc10.i386
openoffice.org-presenter-screen-3.0.0-9.10.fc10.i386
openoffice.org-draw-core-3.0.0-9.10.fc10.i386
openoffice.org-calc-3.0.0-9.10.fc10.i386
openoffice.org-writer-3.0.0-9.10.fc10.i386
openoffice.org-draw-3.0.0-9.10.fc10.i386
openoffice.org-impress-core-3.0.0-9.10.fc10.i386
openoffice.org-base-core-3.0.0-9.10.fc10.i386
openoffice.org-base-3.0.0-9.10.fc10.i386
openoffice.org-core-3.0.0-9.10.fc10.i386
openoffice.org-calc-core-3.0.0-9.10.fc10.i386
openoffice.org-langpack-en-3.0.0-9.10.fc10.i386
openoffice.org-writer-core-3.0.0-9.10.fc10.i386
openoffice.org-pdfimport-3.0.0-9.10.fc10.i386
openoffice.org-graphicfilter-3.0.0-9.10.fc10.i386
openoffice.org-xsltfilter-3.0.0-9.10.fc10.i386



How reproducible:

Everytime.

Steps to Reproduce:
1.Create a new presentation
2.Try to save it using the "CTRL-S" sequence
3...and it won't work
  
Actual results:
"CTRL-S" does not work for saving presentation but "File->Save" works fine and the "CTRL-SHIFT-S" for "Save As" also works fine.


Expected results:
It is expected to save the working presentation.


Additional info:

This use to work for previous versions.
Comment 1 William Caban 2009-01-03 16:24:18 EST
I did a search and found that this bug is related to:

https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/221595


The fix for it was to create a path for "en-US" for Impress:

/usr/lib/openoffice.org/basis3.0/share/config/soffice.cfg/modules/simpress/accelerator/en-US

and then copy the "default.xml" into it

/usr/lib/openoffice.org/basis3.0/share/config/soffice.cfg/modules/simpress/accelerator/default.xml --> en-US
Comment 2 Caolan McNamara 2009-01-03 18:16:27 EST

*** This bug has been marked as a duplicate of bug 474961 ***

Note You need to log in before you can comment on or make changes to this bug.