Bug 478829 - Upgrade from Fedora 9 to Fedora 10 fails when 1 of 3 partitions is encrypted.
Upgrade from Fedora 9 to Fedora 10 fails when 1 of 3 partitions is encrypted.
Status: CLOSED DUPLICATE of bug 473260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:ce5d3269d3793f75a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-05 08:44 EST by Scott Roland
Modified: 2009-03-27 05:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-05 11:03:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (124.98 KB, text/plain)
2009-01-05 08:44 EST, Scott Roland
no flags Details
Attached traceback automatically from anaconda. (146.21 KB, text/plain)
2009-02-12 12:48 EST, Jason Potkanski
no flags Details
Attached traceback automatically from anaconda. (99.54 KB, text/plain)
2009-03-07 11:13 EST, ehonzay
no flags Details
Attached traceback automatically from anaconda. (82.52 KB, text/plain)
2009-03-27 04:49 EDT, jason32
no flags Details
Attached traceback automatically from anaconda. (82.33 KB, text/plain)
2009-03-27 05:19 EDT, jason32
no flags Details

  None (edit)
Description Scott Roland 2009-01-05 08:44:03 EST
This bug was filed automatically by anaconda.
Comment 1 Scott Roland 2009-01-05 08:44:22 EST
Created attachment 328196 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-01-05 11:03:59 EST

*** This bug has been marked as a duplicate of bug 473260 ***
Comment 3 Jason Potkanski 2009-02-12 12:48:39 EST
Created attachment 331720 [details]
Attached traceback automatically from anaconda.
Comment 4 ehonzay 2009-03-07 11:13:12 EST
Created attachment 334401 [details]
Attached traceback automatically from anaconda.
Comment 5 jason32 2009-03-27 04:49:43 EDT
Created attachment 336974 [details]
Attached traceback automatically from anaconda.
Comment 6 jason32 2009-03-27 05:19:37 EDT
Created attachment 336983 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.