Bug 478951 - Kernel panic message found while system is hibernating in RHEL5.3 GA snapshot 1(2.6.18-121.el5)
Kernel panic message found while system is hibernating in RHEL5.3 GA snapshot...
Status: CLOSED DUPLICATE of bug 467725
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Prarit Bhargava
Mike Gahagan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 02:36 EST by Lance Hu
Modified: 2009-01-07 08:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 08:30:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The test result for WOL with different kernel/version (23.00 KB, application/vnd.ms-excel)
2009-01-06 02:39 EST, Lance Hu
no flags Details
Kernel panic message (889.96 KB, image/jpeg)
2009-01-06 02:55 EST, Lance Hu
no flags Details

  None (edit)
Description Lance Hu 2009-01-06 02:36:41 EST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.0.5) Gecko/2008120122 Firefox/2.0.0.14;MEGAUPLOAD 1.0

We have discovered that this kernel panic message (see attachment) only happened under RHEL5.3,not RHEL5.2. But for RHEL5.2,there is a bug (Bug ID:476501) which is similar to the issue we encountered under RHEL5.2 before.We have investigated this issue by trying different user-mode(single/multi) and kernels.(see matrix table.xls) 

Reproducible: Always

Steps to Reproduce:
1. Power on the system and boot into Linux.
2. Use "echo disk > /sys/power/state" to let Linux suspend to disk(S4).
or Use "shutdown -h now" to halt linux.(S5)
3. The symptom happened.
Actual Results:  
Fail to hibernate/Kernel panic message happened during hibernated process

Expected Results:  
System can power up via WOL through on board NIC without any error.
Comment 1 Lance Hu 2009-01-06 02:39:20 EST
Created attachment 328256 [details]
The test result for WOL with different kernel/version
Comment 2 Lance Hu 2009-01-06 02:55:18 EST
Created attachment 328258 [details]
Kernel panic message
Comment 3 Mike Gahagan 2009-01-06 13:01:58 EST
Hi,

Could we get some more information from you regarding this system? We would like the following for starters:

Output from the lsmod command prior to hibernating the machine. 
Briefly describe the type of machine (desktop/laptop/intel/amd etc), please also include the output from 'lspci -v'
Can you verify that you get the same panic when shutting down the system (with "shutdown -h now") as with hibernating the system? 
Will the system reboot (try with "shutdown -r now") without panicing?
Have you observed the same behavior using i386 vs. x86_64?

If this issue is urgent, and/or you require technical support, please open a ticket with our support department and provide this bug number for reference.
Comment 4 Prarit Bhargava 2009-01-07 08:30:57 EST
Looks a lot like the MCE issue resolved in BZ 467725.

*** This bug has been marked as a duplicate of bug 467725 ***

Note You need to log in before you can comment on or make changes to this bug.