Bug 478956 - Unable to accees to RHN for update
Unable to accees to RHN for update
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.2
i386 Linux
low Severity urgent
: rc
: ---
Assigned To: Pradeep Kilambi
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 03:35 EST by Bourdin
Modified: 2009-10-13 21:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 23:05:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bourdin 2009-01-06 03:35:31 EST
Description of problem:

When i get pup for update, j get a message to record my system on RHN.
This system was register and has been ok from begin of the year 2008.

yesterday, unable to acces RHN.

I have deleted the sytem on RHN Account, and i use rhn_register to record a new time  but i got the same message (my login and password are ok).

Thanks for help

When lauching pup :

     Loading "dellsysidplugin" plugin
     Loading "rhnplugin" plugin
     There was an error communicating with RHN.
     RHN support will be disabled.
     Error communicating with server. The message was:

     Error Message:
     Please run rhn_register as root on this client
     Error Class Code: 9
     Error Class Info: Invalid System Credentials.
     Explanation:
       An error has occurred while processing your request. If this problem
       persists please enter a bug report at bugzilla.redhat.com.
       If you choose to submit the bug report, please be sure to include
       details of what you were trying to do when this error occurred and
       details on how to reproduce this problem.

     no groups present!
     /usr/share/rhn/up2date_client/rhnregGui.py:678: GtkWarning: Failed to 
     set text from markup due to error parsing markup: Erreur à la ligne 1 
     caractère 231 : L'élément « markup » a été fermé, mais l'élément  
     actuellement ouvert est « b »
     domain="rhn-client-tools")
     no groups present!

When lauching rhn_register :
/usr/share/rhn/up2date_client/rhnregGui.py:678: GtkWarning: Failed to set text from markup due to error parsing markup: Erreur à la ligne 1 caractère 231 : L'élément « markup » a été fermé, mais l'élément actuellement ouvert est « b »
  domain="rhn-client-tools")




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bourdin 2009-01-07 08:27:45 EST
You can close this bug, it was a problem on my RHN Account with the last subscription attibuated on a unavailable server 

Thanks
Comment 2 RHEL Product and Program Management 2009-02-20 23:05:37 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.