Bug 478963 - update it to latest release 7.19.3, for fedora 11
update it to latest release 7.19.3, for fedora 11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: curl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
http://curl.haxx.se/
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 04:52 EST by acount closed by user
Modified: 2009-02-17 06:39 EST (History)
2 users (show)

See Also:
Fixed In Version: curl-7.19.3-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-17 06:39:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2009-01-06 04:52:07 EST

    
Comment 1 acount closed by user 2009-02-07 12:03:02 EST
one month latter and nobody cared.

so closing ...
Comment 2 Kamil Dudka 2009-02-07 14:41:48 EST
Thank you for the report. There are currently some other curl's bugs with higher priority and/or severity but I am going to perform the update soon.
Comment 3 Jindrich Novy 2009-02-09 02:40:43 EST
The problem is the broken NSS support. All the new curls fail to deal with fedora certificates and cause random errors. We would terribly break the fedora infrastructure if we update curl to anything more recent than 7.18.2. Try to upload a new tarball with anything later than 7.18.2 for instance.

For a successful upgrade we need to polish all curl, nss and nspr to work well together. They don't currently.
Comment 4 Kamil Dudka 2009-02-17 06:39:16 EST
fixed and built as curl-7.19.3-1.fc11

Note You need to log in before you can comment on or make changes to this bug.