Bug 479040 - Images scattered
Images scattered
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
Images are scattered
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 12:20 EST by antonio montagnani
Modified: 2018-04-11 06:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-13 17:31:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
look at image to see the picture (275.96 KB, image/png)
2009-01-06 15:56 EST, Antonio A. Olivares
no flags Details
See picture in slax (294.54 KB, image/png)
2009-01-06 15:58 EST, Antonio A. Olivares
no flags Details
firefox screenshot (380.83 KB, image/png)
2009-01-06 20:28 EST, Antonio A. Olivares
no flags Details
screen shot taken of opera same slax site (434.72 KB, image/png)
2009-01-06 20:29 EST, Antonio A. Olivares
no flags Details
Sample of scattered image (292.41 KB, image/png)
2009-01-09 15:57 EST, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2009-01-06 12:20:58 EST
Description of problem:
after xulrunner update soem images are scattered and instead of image I get copy of part of the screen

Version-Release number of selected component (if applicable):
xulrunner-1.9.1-0.5.beta2.fc11.i386

How reproducible:
always, 

Steps to Reproduce:
1.open www.tomtom.com
2.check image quality
3.
  
Actual results:
image is scattered

Expected results:
Image should show fine

Additional info:
Comment 1 Antonio A. Olivares 2009-01-06 15:56:46 EST
Created attachment 328313 [details]
look at image to see the picture

picture attached to prove result
Comment 2 Antonio A. Olivares 2009-01-06 15:58:40 EST
Created attachment 328315 [details]
See picture in slax 

slax website other was tomtom.
Comment 3 Antonio A. Olivares 2009-01-06 16:00:22 EST
Added two pictures to prove that both sites show embedded pictures in firefox. 

Thanks,

Antonio
Comment 4 Christopher Aillon 2009-01-06 16:07:23 EST
It looks perfectly fine to me.  Did you restart firefox after the update?
Comment 5 Antonio A. Olivares 2009-01-06 20:28:46 EST
Created attachment 328334 [details]
firefox screenshot

firefox screenshoot of slax.org forum website
Comment 6 Antonio A. Olivares 2009-01-06 20:29:45 EST
Created attachment 328335 [details]
screen shot taken of opera same slax site

opera screenshot of same slax site
Comment 7 Antonio A. Olivares 2009-01-06 20:31:02 EST
Machine was restarted and same picture shows up :(
Please do not dismiss the pictures as they look perfectly fine.  If many of you guys can see it well and it is only me, then please send me screenshots where it appears fine for you .

THanks,

Antonio
Comment 8 antonio montagnani 2009-01-07 00:37:28 EST
I confirm that I see images exactly with same problems as in comment #5 and #6
Comment 9 Martin Stransky 2009-01-07 03:52:55 EST
It may be caused by X - it's broken broken in rawhide. To eliminate X influence, try to run firefox inside vnc session and see if the problem persists...
Comment 10 antonio montagnani 2009-01-07 17:37:14 EST
tonight I re-run Firefox in www.tomtom.com and problem seems solved on this machine (nv driver)

Tomorrow I will test on two different machines (intel driver and cirrus driver)
Comment 11 antonio montagnani 2009-01-07 17:53:38 EST
in any case there is some difference between www.facebook.com in F10 anf F11 see top line Home profile friends and so on...
Comment 12 antonio montagnani 2009-01-09 15:57:44 EST
Created attachment 328590 [details]
Sample of scattered image

http://www.scinordicovarese.it/index.php?page=calendario is seen as per the attachment
Comment 13 Matěj Cepl 2009-01-09 18:31:22 EST
Please attach your X server config file (/etc/X11/xorg.conf, if available) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf (if you have one) whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 14 antonio montagnani 2009-01-10 10:19:45 EST
Matej

I updated a while ago to latest xorg-x11-server-1.5.99.3-8.fc11 and problem seems gone.

What is the experience of Antonio Olivares?
Comment 15 Matěj Cepl 2009-01-10 18:36:06 EST
Antonio?
Comment 16 Antonio A. Olivares 2009-01-10 19:02:28 EST
I still had the problem on Friday, but I was out on school business and will not get back to that machine till Monday, so I can't share my experience with this issue yet.  I am encountering other problems on another machine that are much more serious than this one :(, as soon as I apply the updates I will report back.
Comment 17 Antonio A. Olivares 2009-01-12 14:14:00 EST
I don't see the images splattered anymore :)

I believe that the problem has been solved.

Note You need to log in before you can comment on or make changes to this bug.