Bug 479121 - RHN disable
RHN disable
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Registration (Show other bugs)
RHN Stable
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Network Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-07 07:15 EST by Bourdin
Modified: 2009-01-07 09:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 09:04:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bourdin 2009-01-07 07:15:30 EST
Mon système fonctionnait très bien en mise à jours avec RHN, mais depuis quelques jours, ilme dit que je ne suis plus enregistré.

J'ai supprimé le système sur mon compte RHn puis réenregistré mon system avec rhn_register, mais on me dit que je n'ai plus de licences disponible alors que j'en ai au moins 3 non attribuées !!!

merci de votre aide

Voici ce que me donne les logs avec pup :


Loading "dellsysidplugin" plugin
Loading "rhnplugin" plugin
There was an error communicating with RHN.
RHN support will be disabled.
Error communicating with server. The message was:

Error Message:
        Please run rhn_register as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

no groups present!
/usr/share/rhn/up2date_client/rhnregGui.py:678: GtkWarning: Failed to set text from markup due to error parsing markup: Erreur à la ligne 1 caractère 231 : L'élément « markup » a été fermé, mais l'élément actuellement ouvert est « b »
  domain="rhn-client-tools")
Comment 1 Bourdin 2009-01-07 08:28:22 EST
You can close this bug, it was a problem on my RHN Account with the last subscription attibuated on a unavailable server 

Thanks
Comment 2 Amy Owens 2009-01-07 09:04:46 EST
closing--see above

Note You need to log in before you can comment on or make changes to this bug.