Bug 479166 - Catalog should give more friendly duplicate package errors
Catalog should give more friendly duplicate package errors
Status: CLOSED DUPLICATE of bug 476999
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: XINSUN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-07 12:53 EST by David Aquilina
Modified: 2014-06-23 20:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-08 04:47:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Aquilina 2009-01-07 12:53:36 EST
Description of problem:

The hardware certification catalog prevents duplicate result packages from being uploaded. Currently when it detects a duplicate package, the catalog gives a simple duplicate package error without indicating which certification contains the duplicate. 

Since some vendors make extensive use of leveraging, it would be much more friendly to indicate which certification contains the duplicate package.
Comment 2 XINSUN 2009-01-08 04:47:26 EST

*** This bug has been marked as a duplicate of bug 476999 ***

Note You need to log in before you can comment on or make changes to this bug.