Bug 479181 - gnome-media should not depend on -devel packages
gnome-media should not depend on -devel packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-07 14:28 EST by Christopher Beland
Modified: 2009-01-08 14:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 15:17:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2009-01-07 14:28:54 EST
Running "yum update" today, I get (excerpt):

---> Package gnome-media.x86_64 0:2.25.1-2.fc11 set to be updated
--> Running transaction check
---> Package gnome-media-libs.x86_64 0:2.25.1-2.fc11 set to be updated
--> Processing Dependency: libgnome-devel >= 2.13.7 for package: gnome-media-libs
--> Processing Dependency: gtk2-devel >= 2.10.0 for package: gnome-media-libs
--> Processing Dependency: libgnomeui-devel >= 2.13.2 for package: gnome-media-libs

Regular packages should not require development packages, of which gnome-media-libs appears to be one, along with all the -devel packages that get sucked in.
Comment 1 Rex Dieter 2009-01-07 15:13:32 EST
looks like a typo/thinko in the pkg split.
Comment 2 Rex Dieter 2009-01-07 15:17:09 EST
fixed in 2.25.1-3
Comment 3 Christopher Beland 2009-01-08 14:16:13 EST
Looks good, thanks for the fix!

Note You need to log in before you can comment on or make changes to this bug.