Bug 479190 - Please upgrade poker2d to use the latest poker-network in rawhide before the alpha release
Please upgrade poker2d to use the latest poker-network in rawhide before the ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: poker2d (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Stone
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-07 15:29 EST by Bruno Wolff III
Modified: 2009-01-14 21:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 21:54:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2009-01-07 15:29:57 EST
Description of problem:
poker-network was updated recently breaking poker2d because of its dependency on poker-client-lib. This is breaking Games Spin builds in rawhide and it really be nice to have one for the alpha release which is scheduled for the 20th.

Version-Release number of selected component (if applicable):
poker2d-common-1.6.0-3.fc11.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2009-01-07 23:43:14 EST
poker2d-1.7.3-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/poker2d-1.7.3-1.fc10
Comment 2 Fedora Update System 2009-01-07 23:44:02 EST
poker2d-1.7.3-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/poker2d-1.7.3-1.fc9
Comment 3 Fedora Update System 2009-01-07 23:47:47 EST
poker2d-1.7.3-1.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/poker2d-1.7.3-1.fc8
Comment 4 Bruno Wolff III 2009-01-07 23:52:13 EST
Thanks for taking care of this quickly!
Comment 5 Fedora Update System 2009-01-14 21:54:12 EST
poker2d-1.7.3-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-01-14 21:59:50 EST
poker2d-1.7.3-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.