Bug 479234 - FC10 USB Mouse dies when NVidia driver used "workspace on cube"
FC10 USB Mouse dies when NVidia driver used "workspace on cube"
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-08 03:22 EST by AvatarSmith
Modified: 2009-01-10 20:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-10 20:18:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description AvatarSmith 2009-01-08 03:22:56 EST
Description of problem:
Clean install of FC10 and updated (as of Monday this week), Built and installed 
Nvidia prop driver 177.82 because embedded geoforce 8300 on an Asus M3N78 Pro AMD mobo is not recognized by any distro driver (sigh...) but the problem at hand is that once you have the driver installed, if enabling desktop effects->"workspace on cube" when dragging window from one surface to the next, the mouse (usb in this case) dies. I'll poke around in my /var/logs to see if any event was record and u/l it.  Solution, dont use "workspace on cube". This seems similar to ATI failures I've read about in other locations

Version-Release number of selected component (if applicable):


How reproducible:
Consistent on system as decribed.

Steps to Reproduce:
1. Clean install on system described or e.q. (no internet conncection ) FC10, download install http://www.nvidia.com/object/linux_display_ia32_177.82.html
(I say no internet, becuase there was a kernel update from the last dist media I downloaded and you have to recompile it every time you get a new kernel or face the wrath....) 
2. startx, enable desktop effects workspace on cube
3. drag windows from surface to surface, mouse - poof (geyes cant even see it)
  
Actual results:


Expected results:


Additional info:
pretty low priority, and since I'm using the nvidia drivers (sigh...), guess I asked for it. ;)
Comment 1 Matěj Cepl 2009-01-10 20:18:35 EST
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. I understand that this cruel, and that open source drivers very often provide suboptimal support for your graphics card, but we really cannot do any better. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.