Bug 479370 - unable to unlock gnome screensaver
unable to unlock gnome screensaver
Status: CLOSED DUPLICATE of bug 478636
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-08 23:53 EST by Parag Nemade
Modified: 2015-01-14 18:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 00:34:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug log for gnome-screensaver (11.35 KB, text/plain)
2009-01-09 00:04 EST, Parag Nemade
no flags Details

  None (edit)
Description Parag Nemade 2009-01-08 23:53:27 EST
Description of problem:
since 3 days I am unable to unlock screensaver. I thought it will get fixed soon but still facing problem.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.25.2-2.fc11.i386

How reproducible:
always

Steps to Reproduce:
1. start gnome session
2. lock the screen using gnome-screensaver
3.
  
Actual results:
unable to unlock, locked screen.

Expected results:
should unlock screen

Additional info:
Comment 1 Parag Nemade 2009-01-09 00:04:31 EST
Created attachment 328516 [details]
debug log for gnome-screensaver
Comment 2 Ray Strode [halfline] 2009-01-09 00:34:31 EST

*** This bug has been marked as a duplicate of bug 478636 ***

Note You need to log in before you can comment on or make changes to this bug.