Bug 479388 - synce-hal conflicts with synce-serial
synce-hal conflicts with synce-serial
Status: CLOSED DUPLICATE of bug 472625
Product: Fedora
Classification: Fedora
Component: synce (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 04:22 EST by morgan read
Modified: 2009-02-06 01:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-06 01:36:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morgan read 2009-01-09 04:22:44 EST
Description of problem:
Test Transaction Errors:   file /usr/libexec/synce-serial-chat from install of synce-hal-0.1-1.fc10.i386 conflicts with file from package synce-serial-0.11-2.fc9.i386

Version-Release number of selected component (if applicable):
synce-serial-0.11-2.fc9.i386
synce-hal-0.1-1.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. synce-serial-0.11-2.fc9.i386 installed
2. attempt to install synce-hal-0.1-1.fc10.i386
3. conflict
  
Actual results:
conflict

Expected results:
no conflict

Additional info:
Comment 1 Andreas Bierfert 2009-02-06 01:36:19 EST

*** This bug has been marked as a duplicate of bug 472625 ***

Note You need to log in before you can comment on or make changes to this bug.