Bug 4794 - Obsolete tulip.c in bootnet.img
Summary: Obsolete tulip.c in bootnet.img
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-31 00:59 UTC by josip
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 15:58:48 UTC


Attachments (Terms of Use)

Description josip 1999-08-31 00:59:32 UTC
Network install fails because of obsolete network card
driver.

Even the latest bootnet.img (May 28, 1999) uses obsolete
tulip.o module version 0.89H dated 5/23/98.  This old driver
cannot initialize newer cards based on the 21143 chipset
(e.g. Kingston KNE100TX).  Please update the bootnet.img to
include at least tulip.c:v0.91 (dated 4/14/99) or later.

Comment 1 Bill Nottingham 1999-08-31 15:58:59 UTC
*** This bug has been marked as a duplicate of 2744 ***


Note You need to log in before you can comment on or make changes to this bug.