Bug 479424 - Add support for Option Globetrotter internal GSM device 0af0:7211
Add support for Option Globetrotter internal GSM device 0af0:7211
Status: CLOSED DUPLICATE of bug 480508
Product: Fedora
Classification: Fedora
Component: hal-info (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-01-09 09:42 EST by Patryk Malina
Modified: 2009-02-15 06:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-15 06:52:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Option Globetrotter patch for hal-info 10-modem.fdi (635 bytes, patch)
2009-01-09 09:44 EST, Patryk Malina
no flags Details | Diff

  None (edit)
Description Patryk Malina 2009-01-09 09:42:42 EST
Description of problem:
Notebook is Acer TravelMate 6293.
On fresh F10 installation, device recognized as:
[root@notebook ~]# lsusb -d 0af0:7211
Bus 004 Device 002: ID 0af0:7211 Option 
is not working. But after editing /usr/share/hal/fdi/information/10freedesktop/10-modem.fdi and adding product number NetworkManager detects modem which is working correctly.

Version-Release number of selected component (if applicable):

I do not know Fedora policy on adding hal new devices. Is it possible for somebody to fill attached patch?
Comment 1 Patryk Malina 2009-01-09 09:44:12 EST
Created attachment 328552 [details]
Option Globetrotter patch for hal-info 10-modem.fdi
Comment 2 Patryk Malina 2009-02-15 06:52:28 EST

*** This bug has been marked as a duplicate of bug 480508 ***

Note You need to log in before you can comment on or make changes to this bug.