Bug 479431 - Frozen Bubble 2.2.0 released
Frozen Bubble 2.2.0 released
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: frozen-bubble (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
http://www.frozen-bubble.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 10:41 EST by Nils Philippsen
Modified: 2009-04-12 12:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-12 12:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2009-01-09 10:41:16 EST
SSIA, as can be seen on its website. Yell if you want some assistance ;-).
Comment 1 Hans de Goede 2009-01-09 10:54:43 EST
Matthias will you update, shall I, or do we delegate to Nils?

Ah so many choices :)
Comment 2 Matthias Saou 2009-01-09 11:19:07 EST
If you're both impatient to play the new version, feel free to have a go at updating it! I've tested it a bit when it was in beta already ;-)
Comment 3 Hans de Goede 2009-01-09 11:29:50 EST
Nils, I'm busy with tons of other stuff (who isn't) so feel free to update. Let me know if you need any help / encounter any problems.
Comment 4 Nils Philippsen 2009-01-26 10:50:58 EST
Built for F-9, F-10, Rawhide.
Comment 5 Fedora Update System 2009-01-26 20:51:07 EST
frozen-bubble-2.2.0-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update frozen-bubble'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0997
Comment 6 Matthias Saou 2009-04-12 12:04:19 EDT
Closing, since the 2.2.0 packages have been pushed to stable nearly a month ago. Thanks for taking care of it, Nils!

Note You need to log in before you can comment on or make changes to this bug.