Bug 479483 - can not start synaptic or even use of apt-get
can not start synaptic or even use of apt-get
Status: CLOSED DUPLICATE of bug 470728
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-01-09 17:57 EST by ibrahim
Modified: 2009-07-31 13:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-12 05:17:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
command line output (14.56 KB, application/octet-stream)
2009-01-09 17:57 EST, ibrahim
no flags Details

  None (edit)
Description ibrahim 2009-01-09 17:57:40 EST
Created attachment 328601 [details]
command line output

when i start synaptic package manager from the main menu
it shows the dialog where i enter the password for root user then 
it does ot show anything else .
when i enter synaptic from command line it give me errors and a backtrace 
and a memory map messages 
also when i enter apt-get at the command line i have also messages of backtrace and memory map messages .

the installed version of synaptic is synaptic-0.57.2-17.fc10.i386
and that of apt is apt-0.5.15lorg3.94-4.fc10.i386
Comment 1 Alex Dănilă 2009-01-11 10:05:18 EST
I confirm. 
It is logged as
"synaptic[2924]: segfault at e9b ip 0000003cc0ae8c50 sp 00007fff11cb74e0 error 4 in libapt-pkg.so.3.0.0[3cc0a00000+11d000]"
if you do a dmesg.
Comment 2 Panu Matilainen 2009-01-12 05:17:51 EST

*** This bug has been marked as a duplicate of bug 470728 ***

Note You need to log in before you can comment on or make changes to this bug.