Bug 479563 - update Reiserfsprogs to latest release 3.6.21 , for fedora 11
update Reiserfsprogs to latest release 3.6.21 , for fedora 11
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: reiserfs-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Garzik
Fedora Extras Quality Assurance
http://ftp.kernel.org/pub/linux/utils...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-11 06:38 EST by acount closed by user
Modified: 2013-07-02 22:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 04:35:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2009-01-11 06:38:29 EST
This is first stable release since 2004-10-13, and it contains changes made by Jeff Mahoney (everything got testing as a part of latest SuSE distros).

2009-01-09
        Patches from Jeff Mahoney:
        - reiserfsprogs-mkreiserfs-quiet.diff
        - reiserfsprogs-large-block-warning.diff
        - reiserfsprogs-fsck-mapid.diff
        - reiserfsprogs-external-journal-changes.diff
        - reiserfsprogs-remove-stupid-fsck_sleep.diff
        - reiserfsprogs-mkfs-use-o_excl.diff
        - reiserfsprogs-enforce-block-limit.diff
        - reiserfsprogs-large-fs.diff
        - reiserfsprogs-better-fsck-a-behavior.diff
        - reiserfsprogs-remove-dependency-on-asm_unaligned.h.diff
        - reiserfsprogs-progress.diff
        - reiserfsprogs-reorder-libs.diff

        Patches from Ludwig Nussel:
        - mkreiserfs-set-the-owner-of-the-root-directory-to-the-calling-user.diff

        Patches from Edward Shishkin:
        - reiserfsprogs-disable-small-block.diff
        - reiserfsprogs-new-version.diff


The URL tag in the .spec file should be changed to the new $HOME at: http://ftp.kernel.org/pub/linux/utils/fs/reiserfs/

-thanks-
Comment 1 acount closed by user 2009-02-11 04:35:30 EST
one month latter and nobody cared.

closing....

Note You need to log in before you can comment on or make changes to this bug.