Bug 479567 - wine metapackage should require wine-pulseaudio
wine metapackage should require wine-pulseaudio
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
: 480220 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-11 08:14 EST by Julian Sikorski
Modified: 2009-02-18 04:54 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.1.14-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 04:54:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2009-01-11 08:14:02 EST
This way wine-pulseaudio will get multilibbed properly and will be available in x86_64 repo. For details, please see https://fedorahosted.org/rel-eng/ticket/1225
Comment 1 Andreas Bierfert 2009-01-17 02:56:26 EST
*** Bug 480220 has been marked as a duplicate of this bug. ***
Comment 2 Julian Sikorski 2009-02-18 04:54:40 EST
Seems like it is fixed as of 1.1.14 in testing.

Note You need to log in before you can comment on or make changes to this bug.