Bug 479572 - yum-updating evolution gives errors about XML in %gconf-tree-dz.xml
yum-updating evolution gives errors about XML in %gconf-tree-dz.xml
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-11 10:35 EST by David Tonhofer
Modified: 2009-03-08 09:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-08 09:06:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Yum output on the command line (9.81 KB, text/plain)
2009-01-11 10:35 EST, David Tonhofer
no flags Details

  None (edit)
Description David Tonhofer 2009-01-11 10:35:40 EST
Created attachment 328662 [details]
Yum output on the command line

Description of problem:

Running yum update yields:

---------------
Updating: evolution 16/104 

(gconftool-2:3641): GConf-CRITICAL **: Failed to load file "/etc/gconf/gconf.xml.defaults/%gconf-tree-dz.xml": Error on line 5906 char 77: Invalid UTF-8 encoded text - not valid (followed by XML dump)

(gconftool-2:3647): GConf-CRITICAL **: Failed to load file "/etc/gconf/gconf.xml.defaults/%gconf-tree-or.xml": Error on line 2266 char 112: Odd character '\u001a', expected a '>' or '/' character to end the start tag of element 'local_schema', or optionally an attribute; perhaps you used an invalid character in an attribute name

(gconftool-2:3647): GConf-CRITICAL **: Failed to load file "/etc/gconf/gconf.xml.defaults/%gconf-tree-sk.xml": Error on line 614 char 33: Invalid UTF-8 encoded text - not valid (followed by XML dump)
---------------

Apparently, evolution was installed anyway.

Version-Release number of selected component (if applicable):

evolution-2.24.2-3.fc10.x86_64

How reproducible:

Once
Comment 1 Matthew Barnes 2009-01-27 12:44:52 EST
Looks like translation issues in GConf schemas.

Did you happen to see this again when updating to 2.24.3?
Comment 2 David Tonhofer 2009-01-27 13:51:13 EST
No, I don't think so. I wasn't specifically checking, but I can't remember seeing it.
Comment 3 Mike Chambers 2009-03-07 10:17:42 EST
Does this need to remain open or can it be closed?  Has this been fixed since then?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 David Tonhofer 2009-03-08 08:22:22 EDT
Can be closed. Didn't reappear and no further problems encountered.

Additionally I had undetected RAM problems at the time, which may or may not have something to do with this error.

Note You need to log in before you can comment on or make changes to this bug.