Bug 47961 - Japanese items(icons) get scrembled
Summary: Japanese items(icons) get scrembled
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-09 08:07 UTC by Bill Huang
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 21:18:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-07-09 08:07:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-0.1.40smp i686; ja-JP; 0.7)
Gecko/20010316

Description of problem:
In Japanese enviroment,Japanese items get scrembled.

How reproducible:
Always

Steps to Reproduce:
1.login system(gnome desktop)
2.Japanese below the icons get scrembled.
3.Japanese items get scrembled in Nautilus
	

Actual Results:  Japanese get scrembled

Expected Results:  Japanese can be displayed corredtly

Additional info:

Comment 1 Glen Foster 2001-07-13 22:21:21 UTC
This defect considered SHOULD-FIX for Fairfax gold-release.

Comment 2 Nakai 2001-07-17 21:18:16 UTC
Tagoh will do this.

Currently, users can show the correct strings if they
choose the appropriate fonts from the nautilus settings
dialog.

But we should provide the users-settings-free desktop for
each languages.

Anyway, Tagoh will do this.

Comment 3 Akira TAGOH 2001-07-24 00:33:40 UTC
I have fixed it with eel-1.0.1-7, ttfonts-ja-1.0-5, ttfonts-ko-1.0-4,
ttfonts-zh_CN-2.11-4 and ttfonts-zh_TW-2.11-4.
However this way is RH specific. I have no idea because AFAIK generally the
place of locale font directory was not decided.


Note You need to log in before you can comment on or make changes to this bug.