Bug 479632 - Should xorg-x11-drv-mga be updated to 1.4.9 in F10 and Rawhide?
Should xorg-x11-drv-mga be updated to 1.4.9 in F10 and Rawhide?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-mga (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-12 04:39 EST by Quentin Armitage
Modified: 2009-02-08 03:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-08 03:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quentin Armitage 2009-01-12 04:39:55 EST
Description of problem:
xorg-x11-drv-mga has been updated to version 1.4.9 in Fedora 9, but Fedora 10 and Rawhide are still using version 1.4.8

Version-Release number of selected component (if applicable):


How reproducible:
n/a

Steps to Reproduce:
1. View CVS repository
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2009-01-12 13:03:05 EST
I have to admit this doesn't look good:

[matej@viklef ~]$ koji latest-pkg dist-f10-updates-candidate xorg-x11-drv-mga
xorg-x11-drv-mga-1.4.9-1.fc9              dist-f9-updates       ajax
[matej@viklef ~]$ koji latest-pkg dist-f9-updates-candidate xorg-x11-drv-mga
xorg-x11-drv-mga-1.4.9-1.fc9              dist-f9-updates       ajax
[matej@viklef ~]$ koji latest-pkg dist-f11 xorg-x11-drv-mga
xorg-x11-drv-mga-1.4.8-2.fc11             dist-f11              airlied
[matej@viklef ~]$
Comment 2 Adam Jackson 2009-02-08 03:01:14 EST
Fixed in 1.4.9-1.fc11.

Note You need to log in before you can comment on or make changes to this bug.