Bug 479686 - re-enable auto download of photos in KDE4
re-enable auto download of photos in KDE4
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: digikam (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Marcin Garski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-12 09:28 EST by Stephen Rowles
Modified: 2009-01-23 09:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 09:58:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rowles 2009-01-12 09:28:05 EST
Description of problem:

When I connect my digital camera to my laptop running Fedora 10, KDE, the insert notification pops up to say a mass-storage device has been attached but doesn't offer digikam as an option to open and download photos.

Version-Release number of selected component (if applicable):

Fedora 10, latest updates installed

How reproducible:

1. Attach a USB mass-storage camera / usb key
2. look at the insert notification area, note that digikam is not listed as an option.


Actual results:

Have to start digikam manually and select to import photos

Expected results:

digikam is offered as an option from the notification area. In Fedora 8 a window is popped up offering digikam to download photos.


Additional info:
Comment 1 Rex Dieter 2009-01-12 09:42:02 EST
rpm -q digikam 
please

In the meantime, be aware that F-8's version of digikam (0.9) and F-10's version of digikam (0.10) are different beasts, and not 100% feature or expectation-wise compatible.
Comment 2 Stephen Rowles 2009-01-12 11:43:11 EST
Ops, apologies for missing the package details:

[steve@mini-manicminer ~]$ rpm -q digikam
digikam-0.10.0-0.11.beta7.fc10.i386

Thank you for the note about it not being feature complete I was not aware when I upgraded that that was the case.

I wasn't sure if this was a bug or not as there appear to be many "auto-insert" related features that do not work in F-10.
Comment 3 Stephen Rowles 2009-01-23 09:11:21 EST
Given that this is now marked as "not a bug". Please could you let me know when this feature is intended to return to the Fedora 10 version of digikam, if in need there is any intention of this feature being re-implemented.

While I understand that it is a new implementation as an end user having it missing is a real pain.

On my old Fedora 8 install this feature would be used several times a week, and in some circumstances several times a day. It feels like a huge backward step to have to plug my camera in, load digikam, then navigate through a number of menus simply to download my photos.

Cheers.
Comment 4 Rex Dieter 2009-01-23 09:26:23 EST
All "ask upstream" questions,
http://www.digikam.org/drupal/contact

I'm not a direct developer, and am not aware of their plans or intentions.

Note You need to log in before you can comment on or make changes to this bug.