Bug 479739 - profiler test is showing up in the testplan for FV
profiler test is showing up in the testplan for FV
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Lawrence Lim
:
: 486099 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-12 15:09 EST by Quang Duong
Modified: 2014-03-25 20:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 11:18:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test.py patch for detecting virtualization (1.27 KB, patch)
2009-03-06 13:43 EST, Greg Nichols
no flags Details | Diff
tag.py patch adding string constants (268 bytes, patch)
2009-03-06 13:45 EST, Greg Nichols
no flags Details | Diff
profiler.py patch to check virtualizaition (507 bytes, patch)
2009-03-06 13:46 EST, Greg Nichols
no flags Details | Diff

  None (edit)
Description Quang Duong 2009-01-12 15:09:50 EST
Description of problem:
The profiler test is showing up in the testplan when running the VM tests

Version-Release number of selected component (if applicable):
hts5.3-12

How reproducible:


Steps to Reproduce:
1.installed OS
2.created vm
3.installed test kit
  
Actual results:
The profiler test is showing up in the testplan

Expected results:
The profiler test is not supposed to be there

Additional info:
Comment 1 Quang Duong 2009-02-17 12:30:37 EST
The test is still showing up in hts5.3-15
Comment 2 Greg Nichols 2009-02-17 13:01:56 EST
Yes, ASSIGNED is the correct state.
Comment 3 Greg Nichols 2009-03-06 13:43:22 EST
Created attachment 334336 [details]
test.py patch for detecting virtualization
Comment 4 Greg Nichols 2009-03-06 13:45:01 EST
Created attachment 334337 [details]
tag.py patch adding string constants
Comment 5 Greg Nichols 2009-03-06 13:46:08 EST
Created attachment 334338 [details]
profiler.py patch to check virtualizaition
Comment 10 errata-xmlrpc 2009-04-14 11:18:43 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0419.html
Comment 12 Rob Landry 2009-06-13 20:00:22 EDT
*** Bug 486099 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.