Bug 479807 - Kernel is throwing error messages when HPET is enabled in the BIOS
Kernel is throwing error messages when HPET is enabled in the BIOS
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-13 04:24 EST by Rainer Koenig
Modified: 2009-03-19 20:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 20:18:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
First 500 lines of /var/log/messages from a freshly installed PC (42.56 KB, text/plain)
2009-01-13 04:24 EST, Rainer Koenig
no flags Details

  None (edit)
Description Rainer Koenig 2009-01-13 04:24:40 EST
Created attachment 328849 [details]
First 500 lines of /var/log/messages from a freshly installed PC

Description of problem:
Freshly installed machine (Intel Eaglelake chipset) with Fedora 10 is throwing continously error messages from the kernel. 

Version-Release number of selected component (if applicable):
Kernel 2.6.27.5-117.fc10 i686

How reproducible:
always

Steps to Reproduce:
1. Install Fedora 10
2. See dmesg or /var/log/messages
3.
  
Actual results:
Kernel errors are flooding var/log/messages. File size after less than one hour of operation is 146 MBytes with 1,7 million lines!

Expected results:
Normal behaviour :-)

Additional info:
Problem disappears when I disable HPET timers in the BIOS. So I strongly suspect that the problem is related to HPET timers.

I will attach the first 500 lines of /var/log/messages to this bug report.
Comment 1 Chuck Ebbert 2009-03-19 20:18:21 EDT
WARN_ON() was replaced by WARN_ON_ONCE() in 2.6.27.9

Note You need to log in before you can comment on or make changes to this bug.