Bug 479920 - NameError: global name 'sys' is not defined
NameError: global name 'sys' is not defined
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-13 21:17 EST by Ronald Warsow
Modified: 2009-01-14 00:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 00:05:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serial console log (33.73 KB, application/octet-stream)
2009-01-13 21:17 EST, Ronald Warsow
no flags Details
serial console log NOW Browser readable (hopefully) (33.73 KB, text/plain)
2009-01-13 21:21 EST, Ronald Warsow
no flags Details

  None (edit)
Description Ronald Warsow 2009-01-13 21:17:32 EST
Created attachment 328938 [details]
serial console log

Description of problem:
unable to install rawhide with boot.iso (since weeks)

Version-Release number of selected component (if applicable):
anaconda 11.5.0.6

How reproducible:


Steps to Reproduce:
1. boot with the boot.iso
2. skip media check
3. 
  
Actual results:


Expected results:


Additional info:
serial console log attached
Comment 1 Ronald Warsow 2009-01-13 21:21:22 EST
Created attachment 328939 [details]
serial console log NOW Browser readable (hopefully)

serial console log NOW Browser readable (hopefully)
Comment 2 Chris Lumens 2009-01-14 00:05:25 EST
This will be fixed in the next build of anaconda, which is happening right now.

Note You need to log in before you can comment on or make changes to this bug.