Bug 480036 - Error message when enabling the upnp sharing plugin
Error message when enabling the upnp sharing plugin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-14 12:04 EST by Kjartan Maraas
Modified: 2009-01-20 08:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 08:29:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2009-01-14 12:04:46 EST
Description of problem:

Today's rawhide version of rhythmbox still has problems with upnp:

[kmaraas@localhost ~]$ rhythmbox
Traceback (most recent call last):
  File "/usr/lib/rhythmbox/plugins/upnp_coherence/__init__.py", line 13, in <module>
    import coherence.extern.louie as louie
ImportError: No module named louie

(rhythmbox:3865): Rhythmbox-WARNING **: Could not load plugin upnp_coherence


(rhythmbox:3865): Rhythmbox-WARNING **: Error, impossible to activate plugin 'Støtte for deling via DLNA/UPnP'

This is after installing python-twisted and deps.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bastien Nocera 2009-01-20 08:29:29 EST
python-Coherence stopped shipping the copy of louie, which we relied on, without telling us.

Fixed in rhythmbox-0.11.6-22.r6096
Comment 2 Bastien Nocera 2009-01-20 08:30:49 EST
Make that rhythmbox-0.11.6-23.r6096

Note You need to log in before you can comment on or make changes to this bug.