Bug 480207 - gnome-session: 'gnome-volume-control-applet.desktop' failed to register before timeout
gnome-session: 'gnome-volume-control-applet.desktop' failed to register befor...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-15 13:11 EST by Christopher Beland
Modified: 2009-03-19 00:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 00:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2009-01-15 13:11:16 EST
When I log into my normal Gnome X session, I get the following in /var/log/messages:

gnome-session[2988]: WARNING: Application 'gnome-volume-control-applet.desktop' failed to register before timeout

Version:
gnome-session-2.25.3-1.fc11.x86_64
gnome-media-2.25.1-5.fc11.x86_64
Comment 1 Matthias Clasen 2009-03-19 00:34:29 EDT
Should be fixed since 



2009-01-20  Bastien Nocera  <hadess@hadess.net>

        * data/gnome-volume-control-applet.desktop.in: Start
        gnome-volume-control after the panel, not at the same time,
        spotted by Chris Coulson (Closes: #568320)

Note You need to log in before you can comment on or make changes to this bug.