Bug 480258 - uses asterisk instead of the password character
uses asterisk instead of the password character
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: krb5-auth-dialog (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-15 19:37 EST by Bill Nottingham
Modified: 2014-03-16 23:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-13 18:55:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 538339 None None None Never

  None (edit)
Description Bill Nottingham 2009-01-15 19:37:46 EST
Description of problem:

To hide the password, krb5-auth-dialog appears to explicitly use asterisks, rather than whatever character other GTK apps use to hide the password.

Version-Release number of selected component (if applicable):

krb5-auth-dialog-0.8-2.fc11.x86_64

How reproducible:

Every time
Comment 1 Christopher Aillon 2009-01-15 22:17:37 EST
-> walters.  looks like the glade file was regenerated using glade-2 instead of a better tool like gazpacho that doesn't muck this up.
Comment 2 Fedora Admin XMLRPC Client 2009-02-09 13:45:04 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Bug Zapper 2009-06-09 06:44:49 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Matěj Cepl 2009-06-13 01:54:20 EDT
New upgrade of krb5-auth-dialog was provided as https://admin.fedoraproject.org/updates/krb5-auth-dialog-0.10-1.fc11, which may affect this bug.

Please retest and let us know, whether you can still reproduce this bug.
Comment 5 Michal Nowak 2009-06-13 18:55:50 EDT
I am on krb5-auth-dialog-0.8-4.fc11.i586 and this is fixed already (and is in F-11 for some time; by Matthias in pre-F-11-update).

Note You need to log in before you can comment on or make changes to this bug.