Bug 480319 - Starting udev: Wait timeout. Will continue in the background.[FAILED]
Starting udev: Wait timeout. Will continue in the background.[FAILED]
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: udev (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 08:35 EST by Richard Wojdak
Modified: 2009-07-21 10:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 10:08:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Wojdak 2009-01-16 08:35:58 EST
Description of problem: Udev timeout during boot.
Starting udev: Wait timeout. Will continue in the background.[FAILED]

Environment: HP Proliant Blade BL680G5 
             RH53rc2 X86 ,x86_64, IA64 with Inbox/HPDM 4.2.0-Beta1 
             QMH2462 FC HBAs - 6 total paths
             BFS/MSA1500  
             105 LUNs under test



Version-Release number of selected component (if applicable):
RH53RC2 

How reproducible:
every time on boot


Steps to Reproduce:
1.Boot system with 105 LUNs (BFS for system)
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2009-01-16 09:15:55 EST
you can set the timeout with "udevtimeout=[time in seconds]" on the kernel command line.
Comment 2 Richard Wojdak 2009-01-16 11:18:28 EST
OK, thank you, it appears this is not an issue.

Note You need to log in before you can comment on or make changes to this bug.