Bug 480333 - Missing yum dependency on poker-client-lib
Missing yum dependency on poker-client-lib
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: poker2d (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Stone
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 09:43 EST by Jean-Francois Saucier
Modified: 2009-03-26 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-26 16:35:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Francois Saucier 2009-01-16 09:43:28 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Fedora/3.0.5-1.fc10 Firefox/3.0.5

yum update show a missing dependency since yesterday :

#
Setting up Install Process
#
Parsing package install arguments
#
Resolving Dependencies
#
--> Running transaction check
#
---> Package poker2d-common.i386 0:1.7.3-1.fc9 set to be updated
#
--> Processing Dependency: poker-client-lib = 1.7.3 for package: poker2d-common
#
--> Finished Dependency Resolution
#
poker2d-common-1.7.3-1.fc9.i386 from updates-newkey has depsolving problems
#
--> Missing Dependency: poker-client-lib = 1.7.3 is needed by package poker2d-common-1.7.3-1.fc9.i386 (updates-newkey)
#
Error: Missing Dependency: poker-client-lib = 1.7.3 is needed by package poker2d-common-1.7.3-1.fc9.i386 (updates-newkey)

Reproducible: Always

Steps to Reproduce:
1.Be sure to have updates repository activated
2.Install or update poker2d
3.
Actual Results:  
Missing dependency

Expected Results:  
Install or update successfully
Comment 1 Ben Williams 2009-01-16 10:21:50 EST
yum search poker-client-lib
Loaded plugins: refresh-packagekit
========================== Matched: poker-client-lib ===========================
poker-client-lib.noarch : Poker network client library
[jbwillia@noname Desktop]$ yum info poker-client-lib
Loaded plugins: refresh-packagekit
Available Packages
Name       : poker-client-lib
Arch       : noarch
Version    : 1.6.0
Release    : 2.fc9
Size       : 160 k
Repo       : updates-newkey
Summary    : Poker network client library
URL        : http://pokersource.org/poker-network
License    : GPLv2+
Description: The client library can be used to implement simple clients such as
           : robots (<1000 LOC example robot provided) or a graphical user
           : interface.
Comment 2 Jean-Francois Saucier 2009-03-26 16:35:26 EDT
Fixed now!

Closing the bug, thank you!

Note You need to log in before you can comment on or make changes to this bug.