Bug 480388 - xorg-x11-server-devel multilib conflict
xorg-x11-server-devel multilib conflict
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 14:55 EST by Philippe Troin
Modified: 2009-11-05 16:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-05 16:23:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2009-01-16 14:55:22 EST
Description of problem:

yum install  xorg-x11-server-devel.i386  xorg-x11-server-devel.x86_64

yields:

Transaction Check Error:
  file /usr/include/xorg/xorg-server.h from install of xorg-x11-server-devel-1.5.3-6.fc10.i386 conflicts with file from package xorg-x11-server-devel-1.5.3-6.fc10.x86_64


Version-Release number of selected component (if applicable):
xorg-x11-server-devel-1.5.3-6.fc10
Comment 1 Philippe Troin 2009-06-24 17:53:42 EDT
Still present in xorg-x11-server-devel-1.6.1.901-1.fc11.
Comment 2 seventhguardian 2009-10-14 17:58:30 EDT
Also still present in xorg-x11-server-devel-1.7.0-1.fc12.x86_64
Comment 3 Matěj Cepl 2009-11-05 13:21:25 EST
Since this bugzilla report was filed, there have been several major updates in various components of the Xorg system, which may have resolved this issue. Users who have experienced this problem are encouraged to upgrade their system to the latest version of their packages. For packages from updates-testing repository you can use command

yum upgrade --enablerepo='*-updates-testing'

Alternatively, you can also try to test whether this bug is reproducible with the upcoming Fedora 12 distribution by downloading LiveMedia of F12 Beta available at http://alt.fedoraproject.org/pub/alt/nightly-composes/ . By using that you get all the latest packages without need to install anything on your computer. For more information on using LiveMedia take a look at https://fedoraproject.org/wiki/FedoraLiveCD .

Please, if you experience this problem on the up-to-date system, let us now in the comment for this bug, or whether the upgraded system works for you.

If you won't be able to reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.

[This is a bulk message for all open Fedora Rawhide Xorg-related bugs. I'm adding myself to the CC list for each bug, so I'll see any comments you make after this and do my best to make sure every issue gets proper attention.]
Comment 4 seventhguardian 2009-11-05 16:23:05 EST
It's fixed.

Note You need to log in before you can comment on or make changes to this bug.