Bug 480409 - OOPS/Trace during install of F11 (via boot.iso)
OOPS/Trace during install of F11 (via boot.iso)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 16:37 EST by Ronald Warsow
Modified: 2009-01-28 14:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 14:46:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log via serial console (24.82 KB, text/plain)
2009-01-16 16:37 EST, Ronald Warsow
no flags Details
a 2cd serial log (F11 updated) (25.64 KB, text/plain)
2009-01-16 17:06 EST, Ronald Warsow
no flags Details

  None (edit)
Description Ronald Warsow 2009-01-16 16:37:45 EST
Created attachment 329256 [details]
log via serial console

Description of problem:
can't install F11 via boot.iso

Version-Release number of selected component (if applicable):
2.6.29-0.38.rc1.git4.fc11.i586

How reproducible:


Steps to Reproduce:
1. boot the boot.iso
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ronald Warsow 2009-01-16 17:06:04 EST
Created attachment 329258 [details]
a 2cd serial log (F11 updated)
Comment 2 Ronald Warsow 2009-01-16 17:13:47 EST
2cd serial log was captured with updates F11, during 1st boot

Turns out: summary line should (maybe) read

"BUG: unable to handle kernel NULL pointer dereference at (null)"

this line wasn't in the first log ?!
Comment 3 Ronald Warsow 2009-01-17 21:35:52 EST
seems to be fixed

Note You need to log in before you can comment on or make changes to this bug.