This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 480413 - util-linux-ng doesn't include scriptreplay
util-linux-ng doesn't include scriptreplay
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: util-linux-ng (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 17:00 EST by Dave Roberts
Modified: 2009-01-23 21:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-23 21:35:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Roberts 2009-01-16 17:00:07 EST
Description of problem: For some reason, scriptreplay is not included in util-linux-ng. script is there, but not scriptreplay.

Version-Release number of selected component (if applicable): util-linux-ng-2.14.1-3.1.fc10.i386
Comment 1 Karel Zak 2009-01-16 17:54:14 EST
Good catch! I forgot to enable this binary in the package spec file. It was originally disabled for years (because there was dependence on Perl).

Thanks!
Comment 2 Fedora Update System 2009-01-23 21:35:20 EST
util-linux-ng-2.14.1-3.2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.