Bug 480537 - Evolution - incorrect html rendering
Evolution - incorrect html rendering
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 484820 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-18 10:24 EST by Flóki Pálsson
Modified: 2009-02-23 18:53 EST (History)
4 users (show)

See Also:
Fixed In Version: gtkhtml-3.24.4-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 05:32:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mail incoretly rendered - Save Message.... (8.93 KB, application/octet-stream)
2009-01-18 10:24 EST, Flóki Pálsson
no flags Details
Screemshot from f10 - wrongly rendered (128.82 KB, image/png)
2009-01-19 14:50 EST, Flóki Pálsson
no flags Details
screnshot from f9 (69.20 KB, image/png)
2009-01-19 14:50 EST, Flóki Pálsson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 565491 None None None Never

  None (edit)
Description Flóki Pálsson 2009-01-18 10:24:26 EST
Created attachment 329301 [details]
mail incoretly rendered - Save Message....

Description of problem:
HTML part of mail is incorectly rendered.
See athacment.
This is defernt from F9.
F10 is updated with repro updates-testing

Version-Release number of selected component (if applicable):
evolution-perl-2.24.3-1.fc10.x86_64
evolution-webcal-2.23.91-1.fc10.x86_64
evolution-data-server-2.24.3-1.fc10.x86_64
evolution-help-2.24.3-1.fc10.x86_64
evolution-2.24.3-1.fc10.x86_64


How reproducible:
alwas

Steps to Reproduce:
1.  open mail in Evolution.  See attachment  
2.
3.
  
Actual results:
Before table with spam there is on left side collum  with blue and white blue 
which pushes spam table down. 

Expected results:
To see html part off mail rendered in similar way as firefox.

Additional info:
This is different from f9.
I ges this hapend after update  from repro updates-testing  date 15.01.2009
I can forward the mail to whom it conserns.
Comment 1 Milan Crha 2009-01-19 07:30:57 EST
Could you upload also a screen shot of the wrong rendering, please? Thanks in advance.
Comment 2 Flóki Pálsson 2009-01-19 14:50:07 EST
Created attachment 329392 [details]
Screemshot from f10 - wrongly rendered
Comment 3 Flóki Pálsson 2009-01-19 14:50:53 EST
Created attachment 329393 [details]
screnshot from f9
Comment 4 Milan Crha 2009-01-20 07:16:10 EST
Thanks for a quick reply. This is related to recent changes in GtkHTML, an upstream bug [1]. We will backport the second patch from there soon.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=565491
Comment 5 Milan Crha 2009-02-11 05:32:12 EST
Should be fine with gtkhtml-3.24.4-1.fc10
Comment 6 Milan Crha 2009-02-11 05:33:20 EST
*** Bug 484820 has been marked as a duplicate of this bug. ***
Comment 7 Brian A. Seklecki 2009-02-23 18:53:40 EST
I confirm that this has been fixed. ~BAS

Note You need to log in before you can comment on or make changes to this bug.