Bug 480626 - errors in buildinstall log
errors in buildinstall log
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.8
All Linux
medium Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-19 09:39 EST by Daniel Mach
Modified: 2009-01-21 10:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 10:02:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2009-01-19 09:39:05 EST
I found several errors in the buildinstall log from rhel4.8 nightly.
I suppose some of them are caused by missing deps.
Let me know if you need more details.


chown: cannot dereference `/tmp/treedir.21546/instimage/usr/sbin/traceroute': No such file or directory


Creating bogl font..
zcat: /tmp/treedir.21546/instimage/usr/lib/bogl/font.bdf.gz: No such file or directory


cat: /tmp/treedir.21546/instimage/usr/lib/anaconda-runtime/unicode-linedraw-chars.txt/mnt/redhat/nightly/RHEL4-U8-re20090115.nightly/ia64
/ia64-global/buildinstall.tree.21532/upd-instroot: line 938: /tmp/treedir.21546/instimage/usr/bin/reduce-font: No such file or directory
: No such file or directory


msgunfmt: error while writing "standard output" file: Broken pipe
msgunfmt: write error: Broken pipe
( repeated more than 200x )


/mnt/redhat/nightly/RHEL4-U8-re20090115.nightly/ia64/ia64-global/buildinstall.tree.21532/upd-instroot: line 939: /tmp/treedir.21546/insti
mage/usr/bin/bdftobogl: No such file or directory


gzip: /tmp/treedir.21546/instimage/usr/lib/anaconda-runtime/loader/font.bgf.gz already exists;  not overwritten
Comment 1 Joel Andres Granados 2009-01-21 10:02:24 EST
This is something that was already present.   I'm guessing this is related to the lack of pipes to /dev/null in buildinstall. we corrected a bunch in rhel5/fedora, but did nothing in rhel4.  I would not worry too much about them.

Please reopen this bug if rhel4 fails to compose properly.

Note You need to log in before you can comment on or make changes to this bug.