Bug 480669 - baekmuk-ttf-fonts-* scriptlet failure during yum update
baekmuk-ttf-fonts-* scriptlet failure during yum update
Status: CLOSED DUPLICATE of bug 480512
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-19 14:02 EST by Christopher Beland
Modified: 2009-01-19 14:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 14:18:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
excerpts from yum output (7.79 KB, text/plain)
2009-01-19 14:02 EST, Christopher Beland
no flags Details

  None (edit)
Description Christopher Beland 2009-01-19 14:02:28 EST
Created attachment 329386 [details]
excerpts from yum output

When installing baekmuk-ttf-fonts-* as part of the latest rawhide, I get a number of errors from yum, including a scriptlet failure.  See attached log.
Comment 1 Nicolas Mailhot 2009-01-19 14:17:09 EST
Yes, fontconfig is broken in rawhide right now
Comment 2 Nicolas Mailhot 2009-01-19 14:18:48 EST

*** This bug has been marked as a duplicate of bug 480512 ***

Note You need to log in before you can comment on or make changes to this bug.